Extension wallet error (Possible Fix)

When trying to transfer the YUP token from the extension wallet to another EOS account it gives the following error:

Transfer request failed. Make sure to submit a valid amount and username / address.

I made PowerUP to my EOS account from YUP and tried to make the transfer with the greymass web wallet (https://wallet.greymass.com/) and it was effective:

I tried again with the extension and the transfer was effective too, it is possible that to transfer to EOS you need resources and that can be solved with each user making PowerUP with this page:

In summary if you get error and do PowerUP and try again you may be able to transfer the YUP from the extension, if not and the problem persists I would like you to let me know in the comments as what I post is my experience.

Sometimes an EOS account needs RAM or CPU and NET to be able to transfer a token, without that it is not possible to do anything.

image
You can check in an explorer like bloks.io

4 Likes

As a side note in general for CPU/NET resources issues at least for now if you use Anchor (graymass wallet ) for making/signing the transaction you have a free daily quota of covered transactions so you don’t need to use powerUp, powerUp is useful when you don’t have the transaction already covered.

1 Like

Yes, for now Anchor Wallet is one of the best wallets to operate with EOSIO Blockchains on the computer because it has the option to cover the resources, and if they continue to improve their web wallet and allow you to use their mobile version in a friendly way, it will be a huge in the future.

1 Like

I am having the same problem and I am getting the same message “Transfer request failed. Make sure to submit a valid amount and username / address.”

I’m just trying to withdraw to my Metamask wallet, I think the problem is the extension.